PDF Generation issues
Incident Report for KuraCloud
Resolved
This incident has been resolved.
Posted Apr 30, 2020 - 14:29 NZST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 30, 2020 - 10:41 NZST
Investigating
We are currently investigating this issue.
Posted Apr 30, 2020 - 09:48 NZST
This incident affected: Region (Global) and Services (Task Processing).