Elevated error rate detected
Incident Report for KuraCloud
Resolved
This incident has been resolved.
Posted Aug 23, 2019 - 09:10 NZST
Investigating
A higher than usual level of errors has been detected. We are currently looking into the situation.
Posted Aug 23, 2019 - 08:39 NZST
This incident affected: Services (Instance).