Degraded performance due to high load in Australia
Incident Report for KuraCloud
Resolved
This incident has been resolved.
Posted Jun 22, 2020 - 14:02 NZST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 22, 2020 - 12:05 NZST
Investigating
We are currently under a high load in Australia and performance will be degraded until scaling catches up with demand, this shouldn't take long and we will update this when resolved.
Posted Jun 22, 2020 - 11:47 NZST
This incident affected: Services (Instance) and Region (Australia).