Elevated error rate detected
Incident Report for KuraCloud
Resolved
This incident has been resolved.
Posted Nov 21, 2019 - 15:09 NZDT
Monitoring
Error rates have dropped down and the application has recovered, we are continuing to monitor the situation and work with our upstream providers.
Posted Nov 21, 2019 - 14:27 NZDT
Identified
We have identified an issue with an upstream provider and are working towards a resolution.
Posted Nov 21, 2019 - 14:21 NZDT
Update
We are continuing to investigate this issue.
Posted Nov 21, 2019 - 13:56 NZDT
Investigating
A higher than usual level of errors has been detected. We are currently looking into the situation.
Posted Nov 21, 2019 - 13:55 NZDT
This incident affected: Services (Instance) and Region (South America).