API service disruption
Incident Report for KuraCloud
Resolved
This incident has been resolved.
Posted Jul 22, 2019 - 09:19 NZST
Investigating
We are currently experiencing an disruption to the API service and are investigating.
Posted Jul 22, 2019 - 09:18 NZST
This incident affected: Region (Global) and Services (API).