Elevated Error Rate
Incident Report for Lt
Resolved
This incident has been resolved.
Posted Apr 06, 2023 - 04:00 NZST
Monitoring
The issue has been mitigated and we are monitoring the results
Posted Apr 06, 2023 - 03:42 NZST
Investigating
We are currently experiencing an elevated error rate which is causing slow performance or a partial outage and are investigating the issue.
Posted Apr 06, 2023 - 03:31 NZST
This incident affected: Services (Instance) and Region (North America).