Login failures
Incident Report for Lt
Resolved
This incident has been resolved.
Posted Feb 17, 2022 - 22:35 NZDT
Monitoring
A faulty host in the EU region has caused degraded performance and login issues. This host has been terminated and replaced and we are monitoring the situation.
Posted Feb 17, 2022 - 21:13 NZDT
This incident affected: Services (Instance) and Region (Europe).