Elevated Error Rate
Incident Report for Lt
Resolved
This incident has been resolved.
Posted Jan 16, 2023 - 15:33 NZDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 16, 2023 - 13:58 NZDT
Identified
We are currently experiencing an elevated error rate causing performance issues for Lt, particularly when viewing student progress. We have identified the cause and are working on rolling out a fix.
Posted Jan 16, 2023 - 12:39 NZDT
This incident affected: Services (Instance) and Region (North America, South America, Europe, Australia).