Elevated Error Rate
Incident Report for KuraCloud
Resolved
This incident has been resolved.
Posted Dec 24, 2019 - 07:40 NZDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 24, 2019 - 07:22 NZDT
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 24, 2019 - 07:19 NZDT
Investigating
We are currently experiencing an elevated error rate and are investigating the issue.
Posted Dec 24, 2019 - 06:59 NZDT
This incident affected: Region (North America) and Services (Instance, API).