Login failures in US east
Incident Report for KuraCloud
Resolved
This incident has been resolved.
Posted Jul 21, 2020 - 17:09 NZST
Monitoring
Service has returned to normal and we are monitoring the situation.
Posted Jul 21, 2020 - 16:05 NZST
Investigating
Issues have resurfaced and investigations are on going.
Posted Jul 21, 2020 - 14:58 NZST
Monitoring
Service has returned to normal and we are monitoring the situation.
Posted Jul 21, 2020 - 14:08 NZST
Investigating
We are currently investigating this issue.
Posted Jul 21, 2020 - 13:45 NZST
This incident affected: Region (North America).