Service outage in Europe
Incident Report for KuraCloud
Resolved
This incident has been resolved.
Posted about 2 months ago. Aug 23, 2019 - 10:06 NZST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 months ago. Aug 23, 2019 - 09:25 NZST
Investigating
We are currently investigating this issue.
Posted about 2 months ago. Aug 23, 2019 - 07:41 NZST
This incident affected: Region (Europe).