Elevated error rate detected
Incident Report for KuraCloud
Resolved
This incident has been resolved.
Posted 23 days ago. Jul 30, 2019 - 16:47 NZST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 23 days ago. Jul 30, 2019 - 16:28 NZST
Identified
The issue has been identified and a fix is being implemented.
Posted 23 days ago. Jul 30, 2019 - 16:24 NZST
Investigating
A higher than usual level of errors has been detected. We are currently looking into the situation.
Posted 23 days ago. Jul 30, 2019 - 16:16 NZST
This incident affected: Services (Instance).