Service degradation, instance analytics and creation of new instances in EU
Incident Report for KuraCloud
Resolved
This incident has been resolved.
Posted Apr 20, 2020 - 23:25 NZST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 20, 2020 - 23:04 NZST
Investigating
We are currently investigating this issue.
Posted Apr 20, 2020 - 22:39 NZST
This incident affected: Region (Europe) and Services (Analytics).