Elevated error rate detected
Incident Report for KuraCloud
Resolved
This incident has been resolved.
Posted Aug 23, 2019 - 07:12 NZST
Update
We are continuing to investigate this issue.
Posted Aug 23, 2019 - 06:42 NZST
Investigating
A higher than usual level of errors has been detected. We are currently looking into the situation.
Posted Aug 23, 2019 - 06:31 NZST
This incident affected: Services (Instance) and Region (Europe).