Logins currently unavailable
Incident Report for Lt
Resolved
This incident has been resolved.
Posted Apr 06, 2023 - 16:07 NZST
Monitoring
A fix has been implemented and we are are monitoring the results
Posted Apr 06, 2023 - 15:40 NZST
Investigating
We are investigating an error with account logins where new logins are not being processed. Existing logged in users are unaffected.
Posted Apr 06, 2023 - 15:38 NZST
This incident affected: Services (Accounts) and Region (Global).