Elevated error rate detected
Incident Report for KuraCloud
Resolved
This incident has been resolved.
Posted 14 days ago. Aug 08, 2019 - 03:48 NZST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 14 days ago. Aug 08, 2019 - 03:30 NZST
Update
We are continuing to investigate this issue.
Posted 14 days ago. Aug 08, 2019 - 03:20 NZST
Investigating
A higher than usual level of errors has been detected. We are currently looking into the situation.
Posted 14 days ago. Aug 08, 2019 - 03:19 NZST
This incident affected: Services (Instance) and Region (Australia).