Outage
Incident Report for Lt
Resolved
This incident has been resolved.
Posted Jan 20, 2023 - 10:48 NZDT
Update
We are continuing to investigate this issue.
Posted Jan 20, 2023 - 08:34 NZDT
Investigating
We are currently investigating this issue.
Posted Jan 20, 2023 - 07:42 NZDT
This incident affected: Services (Accounts, Instance) and Region (Global).