Update failure
Incident Report for KuraCloud
Resolved
This incident has been resolved.
Posted Mar 30, 2020 - 10:39 NZDT
Update
We are continuing to monitor for any further issues.
Posted Mar 30, 2020 - 10:23 NZDT
Update
We have applied a fix that will have resolved most instances. We are continuing to work on repairing any other instances that are still experiencing issues.
Posted Mar 30, 2020 - 10:18 NZDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 30, 2020 - 10:08 NZDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 30, 2020 - 10:00 NZDT
Identified
An issue has arisen with the update that is causing us to be down for maintenance for an extended period of time.
Our team is working hard to solve this issue as soon as possible. All users will see the "Down for Maintenance" screen until we resolve this issue.

We apologise for the inconvenience.
Posted Mar 30, 2020 - 09:59 NZDT
This incident affected: Region (Global, North America, South America, Europe, Australia) and Services (Accounts, Instance, API, KLE, LMS Integration, Task Processing, Analytics).