Service outage
Incident Report for KuraCloud
Resolved
This incident has been resolved.
Posted Jun 19, 2020 - 14:13 NZST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 19, 2020 - 12:19 NZST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 19, 2020 - 12:08 NZST
Investigating
We are currently investigating this issue.
Posted Jun 19, 2020 - 11:46 NZST
This incident affected: Services (Accounts).