Service outage
Incident Report for KuraCloud
Resolved
This incident has been resolved.
Posted Dec 13, 2019 - 12:37 NZDT
Monitoring
Service has been restored and we are monitoring the issue.
Posted Dec 13, 2019 - 12:18 NZDT
Investigating
We are currently investigating this issue.
Posted Dec 13, 2019 - 12:14 NZDT
This incident affected: Services (Accounts) and Region (Global).