Service degradation, some users unable to login
Incident Report for KuraCloud
Resolved
This incident has been resolved.
Posted Feb 26, 2020 - 13:01 NZDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 26, 2020 - 11:35 NZDT
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 26, 2020 - 11:09 NZDT
Investigating
We are currently investigating an issue that is stopping some of our users from successfully logging in. We will update this with further information as it becomes available.
Posted Feb 26, 2020 - 10:17 NZDT
This incident affected: Region (Global) and Services (Instance).