Service outage
Incident Report for KuraCloud
Resolved
This incident has been resolved.
Posted Apr 07, 2020 - 12:14 NZST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 07, 2020 - 10:49 NZST
Investigating
We are currently investigating this issue.
Posted Apr 07, 2020 - 09:11 NZST
This incident affected: Region (South America).