IE11 not loading Lt
Incident Report for KuraCloud
Resolved
We have rolled out a fix for this now.
Posted Nov 28, 2019 - 09:38 NZDT
Identified
We have identified an issue with IE11 not being able to load Lt. We are currently working on a fix but other browsers (Chrome, Firefox, Edge) will continue to work.
Posted Nov 28, 2019 - 09:10 NZDT
This incident affected: Services (Instance) and Region (North America, South America, Europe, Australia).